OMF Upgrade

Hi everybody,

please be advised that, as part of the latest infrastructure software upgrade, OMF 5.4.2 was promoted as a default management framework in all ORBIT domains. OMF 5.3 is still available with explicit invocation (i.e. with "/usr/bin/omf-5.3" or just "omf-5.3"). If you were using 5.3 for your experiment execution and want to upgrade to 5.4 you will have to upgrade OMF resource controller (RC) in your image ("apt-get install omf-resctl-5.4") and convert your experimental scripts before running it under the new experiment controller version.

  • Posted: 2012-11-27 13:46 (Updated: 2012-11-27 13:48)
  • Author: seskar
  • Categories: Maintenance

Comments

No comments.